Shadow Lane Dental School (SLC-A) partial network outage
Incident Report for UNLV
Resolved
Shadow Lane Dental School (SLC-A) network is available.

Service Status:
Network - Operational
Posted 14 days ago. Aug 05, 2017 - 11:40 PDT
Update
Building correction - Shadow Lane Dental School (SLC-A)

Shadow Lane Dental School (SLC-A) is experiencing a partial network outage.

Service Status:
Network - Partial Outage
Posted 14 days ago. Aug 05, 2017 - 10:25 PDT
Identified
Student Services Complex - Building A (SSC-A) is experiencing a partial network outage.

Service Status:
Network - Partial Outage
Posted 14 days ago. Aug 05, 2017 - 10:18 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.