White Hall Annex (WHA) network not performing as expected
Incident Report for UNLV
Resolved
White Hall Annex (WHA) network is now performing as expected

Service Status:
Network - Operational
Posted 3 months ago. May 30, 2019 - 12:44 PDT
Identified
Since Thursday, May 30, 1:27 a.m. the White Hall Annex (WHA) network has not performing as expected.

Service Status:
Network - Partial Outage
Posted 3 months ago. May 30, 2019 - 08:11 PDT
This incident affected: Network.