Avid Production Services environment not performing as expected
Incident Report for UNLV
Resolved
Avid Production Services environment is now performing as expected.

Service Status:
Applications - Operational
Posted Oct 10, 2019 - 16:26 PDT
Identified
Avid Production Services environment is currently not performing as expected.

Service Status:
Applications - Partial Outage
Posted Oct 10, 2019 - 12:13 PDT
This incident affected: Applications.