Multiple services unavailable
Incident Report for UNLV
Resolved
Affected systems are now available.

Service Status:
Applications – Operational
Posted 2 months ago. Apr 03, 2019 - 11:47 PDT
Update
Impacted services include, but are not limited to:
Ace Account Self Service Center, https://ace.unlv.edu/
Benefits Orientation
Employee Locator (EEL), https://web.oit.unlv.edu/eel/
Employee Salary Listing (HRFS)
ESTER Training Enrollment
HR Data Warehouse
Leave Balance
Merit Roster
NSHE PERS Verification System
Peoplefeed (new accounts cannot be created)
Peoplesoft Operational Datastore
Rebel Announcemements via Email (RAVE), https://web.oit.unlv.edu/rave
Rebel ID Admin Toolkit (RIDA), https://rida.oit.unlv.edu
Rebelmail Administrative Toolkit (RAT), https://rat.oit.unlv.edu/
Rebelprint, https://rebelprint.unlv.edu
Student E-Newsletters from Departments (SEND), https://web.oit.unlv.edu/send/
Consensus (UNLV)
PaperCut
Transcript Request Data
UNLV Mobile

Service Status:
Applications - Partial Outage
Posted 2 months ago. Apr 03, 2019 - 08:30 PDT
Identified
Multiple services are currently unavailable. System administrators are aware and working to resolve the issue.

Impacted services include, but are not limited to:
Benefits Orientation
Employee Locator (EEL), https://web.oit.unlv.edu/eel/
Employee Salary Listing (HRFS)
ESTER Training Enrollment
HR Data Warehouse
Leave Balance
Merit Roster
NSHE PERS Verification System
Peoplesoft Operational Datastore
Rebel Announcemements via Email (RAVE), https://web.oit.unlv.edu/rave
Rebel ID Admin Toolkit (RIDA), https://rida.oit.unlv.edu
Rebelmail Administrative Toolkit (RAT), https://rat.oit.unlv.edu/
Rebelprint, https://rebelprint.unlv.edu
Student E-Newsletters from Departments (SEND), https://web.oit.unlv.edu/send/
Consensus (UNLV)
PaperCut
Transcript Request Data
UNLV Mobile

Service Status:
Applications - Partial Outage
Posted 2 months ago. Apr 03, 2019 - 08:02 PDT
This incident affected: Applications.