UNLV user access to select applications not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 11:00 PDT
Monitoring
From 10:07 a.m. to 10:26 a.m. UNLV user access to select applications that use ACE SAML authentication were not performing as expected.

Impacted applications included, but were not limited to:
https://admit.applyweb.com/admit/shibboleth/unlvmd
https://unlv.lcmsplus.com/lcms/index.php?nohtml=100&uiFlag=uiPC&authentication=1
https://www.it.unlv.edu/lynda

Administrators are monitoring an implemented fix.

Service Status:
Applications - Operational
Posted Aug 06, 2019 - 10:31 PDT
This incident affected: Applications.