Google Drive not performing as expected
Incident Report for UNLV
Resolved
UNLVMail and Rebelmail users can now access shared files in Google Drive as expected.
Posted Mar 03, 2017 - 08:35 PST
Identified
UNLVMail and Rebelmail users may receive errors when accessing Google Drive files shared with the entire organization. This is currently impacting users from downloading OIT anti-virus software, https://oit.unlv.edu/software/symantec-antivirus.

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted Feb 24, 2017 - 16:46 PST