Campus network intermittent issues
Incident Report for UNLV
Resolved
Since April 21, 2018 the campus wireless network has been working as expected.

Service Status:
Network - Operational
Posted 7 months ago. May 02, 2018 - 11:42 PDT
Identified
Since April 3 some wireless clients have been causing intermittent network outages across campus. Those clients will be blocked from wireless networks. Users having issues connecting to wireless networks should contact the IT Help Desk, 702-895-0777, for assistance.

Service Status:
Network - Partial Outage
Posted 7 months ago. Apr 17, 2018 - 09:29 PDT
This incident affected: Network.