Hazel M. Wilson Dining Commons (DIN) network unavailable
Incident Report for UNLV
Resolved
Hazel M. Wilson Dining Commons (DIN) network is now available.

Service Status:
Network - Operational
Posted 3 months ago. Jun 04, 2017 - 12:34 PDT
Identified
Since 8:54 a.m. Hazel M. Wilson Dining Commons (DIN) network has been unavailable.

Service Status:
Network - Partial Outage
Posted 3 months ago. Jun 04, 2017 - 10:01 PDT
This incident affected: Network.