WebCampus-Canvas new user account provisioning not performing as expected
Incident Report for UNLV
Resolved
WebCampus-Canvas is now performing as expected.

Service Status:
WebCampus - Operational
Posted 8 months ago. Dec 19, 2018 - 11:19 PST
Identified
WebCampus-Canvas is not performing as expected. New user accounts are not being provisioned.

Service Status:
WebCampus - Partial Outage
Posted 8 months ago. Dec 19, 2018 - 08:01 PST
This incident affected: WebCampus.