SSID UNLV-Sponsored not performing as expected
Incident Report for UNLV
Resolved
SSID UNLV-Sponsored is now performing as expected.

Service Status:
Network – Operational
Posted about 1 month ago. Jun 20, 2019 - 12:06 PDT
Identified
SSID UNLV-Sponsored is not performing as expected. Some sponsored users may experience issues connecting to the wireless network.

Service Status:
Network - Partial Outage
Posted about 1 month ago. Jun 20, 2019 - 10:10 PDT
This incident affected: Network.