WebCampus course access not processed as expected
Incident Report for UNLV
Resolved
WebCampus course access is being processed as expected. Both enrollment changes in MyUNLV and Instructor “Manage Users” changes are working.

Service Status:
WebCampus - Operational
Posted 26 days ago. Aug 29, 2017 - 17:35 PDT
Update
The scope of this incident is updated to include WebCampus course access not being processed as expected. Including, student enrollment changes made in MyUNLV are not updating as expected to WebCampus. As well as, Instructors being unable to use the “Manage Users” tool to manually add instructors or teaching assistants to their WebCampus courses.

Service Status:
WebCampus - Partial Outage
Posted 26 days ago. Aug 29, 2017 - 17:16 PDT
Identified
Since 11:00 a.m. instructors using WebCampus, https://webcampus.unlv.edu/, have been unable to use “Manage Users” tool to manually add instructors or teaching assistants to their WebCampus courses. This does not impact student enrollment to the courses.

Service Status:
WebCampus - Partial Outage
Posted 26 days ago. Aug 29, 2017 - 13:12 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.