OIT emergency maintenance
Incident Report for UNLV
Resolved
OIT's emergency maintenance on numerous servers was completed successfully during the planned maintenance window.

Service status:
Applications - Operational
Posted 5 months ago. May 16, 2017 - 13:38 PDT
Identified
Between Tuesday, May 16, 12:01 a.m. and 1:00 a.m., OIT will conduct emergency maintenance on numerous servers to apply patches that will improve security, performance, and stability. Multiple services may be impacted during the maintenance window.

Service status:
Applications - Operational
Posted 5 months ago. May 15, 2017 - 16:49 PDT
This incident affected: Applications.