Multiple applications not performing as expected
Incident Report for UNLV
Resolved
Database cluster DSC04 is now performing as expected.

Service Status:
Applications – Partial Outage
Posted 4 months ago. Jan 15, 2019 - 11:04 PST
Identified
Multiple applications are not performing as expected.

Affected services include those using DSC04. This includes, but is not limited to,

Archibus
eVAULT
GrantsERA
Kaspersky Enterprise Edition
Microsoft SQL Failover Cluster
Microsoft Team Foundation Server
Sophos Protection
Supplier Registration (NSHE)
Supplier Registration (UNLV)
Surplus Management System
The Housing Director Application Service
Academic Profiles & Program Review
Central Metadata Repository
DataNet
Decision Support Administration
Decision Support Public Website
Faculty Workload Reports
Faculty Workload Survey Collection
IADS Authentication
IADS Development
Legacy Census Data Warehouse
Microsoft SQL Failover Cluster
StudentTracker
Microsoft SQL Failover Cluster
Veeam Backup & Replication
Microsoft SQL Failover Cluster
VMWare Horizon Connection Server
Evidence Management System (BEAST)
iLeave
Kinetics
Microsoft SQL Failover Cluster
Milestone XProtect
ORSP Research Proposal Guide
STG Housing
TimeClock Plus
Traka
Troy Check
VeraSMART
2nd Nature

Service Status:
Applications – Partial Outage
Posted 4 months ago. Jan 15, 2019 - 08:32 PST
This incident affected: Applications.