Windows Deployment Services (WDS) unavailable
Incident Report for UNLV
Resolved
Windows Deployment Services (WDS) is available.

Service Status:
Applications - Operational
Posted about 1 month ago. Jun 18, 2019 - 14:41 PDT
Identified
Windows Deployment Services (WDS) is unavailable.

Service Status:
Applications - Partial Outage
Posted about 1 month ago. Jun 18, 2019 - 14:26 PDT
This incident affected: Applications.