Paul B. Sogg Architecture Building (ARC) network outage
Incident Report for UNLV
Resolved
Paul B. Sogg Architecture Building (ARC) network connectivity is available.

Service Status:
Network - Operational
Posted Apr 13, 2017 - 06:24 PDT
Identified
Due to power issue in Paul B. Sogg Architecture Building (ARC) network connectivity is unavailable.

Service Status:
Network - Partial Outage
Posted Apr 13, 2017 - 05:53 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.