Faculty websites not displaying some sites correctly
Incident Report for UNLV
Resolved
Since Tuesday, March 21, 2017, 6:00 p.m., Faculty Websites, https://faculty.unlv.edu, has been displaying faculty member sites as expected.

Service Status:
Websites - Operational
Posted Mar 22, 2017 - 10:28 PDT
Identified
Since Friday, March 17, 2017, 2:30 p.m., Faculty Websites, https://faculty.unlv.edu, has not been displaying some faculty member sites correctly.

Service Status:
Websites - Partial Outage
Posted Mar 21, 2017 - 16:50 PDT
This incident affected: Websites.