Office of Information Technology (OIT) Help Desk phone support not performing as expected
Incident Report for UNLV
Resolved
Office of Information Technology (OIT) Help Desk phone support (702-895-0777) is now performing as expected.

Service Status: Operational
Posted Jan 28, 2020 - 09:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 15:11 PST
Identified
Office of Information Technology (OIT) Help Desk phone support (702-895-0777) is not performing as expected; visit https://www.it.unlv.edu/it-help-desk for other ways to contact the Help Desk.

Service Status:
Applications - Partial Outage
Posted Jan 27, 2020 - 14:38 PST
This incident affected: Applications.