Operations and Maintenance - Building 4 (O&M-4) network unavailable
Incident Report for UNLV
Resolved
Operations and Maintenance - Building 4 (O&M-4) network is available.

Service Status:
Network - Operational
Posted Nov 12, 2017 - 14:22 PST
Identified
Since 11:41 a.m. Operations and Maintenance - Building 4 (O&M-4) network has been unavailable.

Service Status:
Network - Partial Outage
Posted Nov 11, 2017 - 13:31 PST