WebCampus-Canvas unavailable
Incident Report for UNLV
Resolved
WebCampus-Canvas is performing as expected.

Service Status:
WebCampus – Operational
Posted 3 months ago. Aug 29, 2018 - 07:52 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Aug 28, 2018 - 17:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 28, 2018 - 17:24 PDT
Update
Webcampus service has been restored. The Office of Information Technology will continue to monitor this service.
Posted 3 months ago. Aug 28, 2018 - 17:23 PDT
Identified
WebCampus-Canvas is currently unavailable.

Service Status:
WebCampus - Major Outage
Posted 3 months ago. Aug 28, 2018 - 16:55 PDT
This incident affected: WebCampus.