WebCampus unavailable
Incident Report for UNLV
Resolved
WebCampus, https://webcampus.unlv.edu, is available.

Service Status:
WebCampus - Operational
Posted 3 months ago. Aug 29, 2017 - 17:33 PDT
Identified
WebCampus, https://webcampus.unlv.edu, is unavailable.

Service Status:
WebCampus - Major Outage
Posted 3 months ago. Aug 29, 2017 - 17:04 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.