Network outage to multiple buildings Friday, July 14 - Saturday, July 15
Incident Report for UNLV
Resolved
At 2:34 a.m. the scheduled network maintenance was completed and network connectivity has been restored to the impacted buildings.

Service Status:
Network - Operational
Posted Jul 15, 2017 - 02:58 PDT
Identified
Between Friday, July 14, 11:00 p.m. and Saturday, July 15, 6:00 a.m., multiple buildings will not have network connectivity, including wired, wireless networks, and phone services, due to scheduled maintenance on core network equipment.

Impacted buildings:
Beverly Rogers Literature and Law Building (RLL)
Lilly Fong Geoscience (LFG)
Moot Court Facility (MCB)
Technology Building (TEC)
William S. Boyd School of Law (BSL)

Additionally, the network connection in following buildings may be briefly disrupted:
Alta Ham Fine Arts (HFA)
Flora Dungan Humanities (FDH)
Frazier Switchroom (FRA)
Graduate Arts Studios (GRS)
Richard Tam Alumni Center (TAC)
Student Union (SU)

Service Status:
Network - Partial Outage
Posted Jul 14, 2017 - 11:24 PDT