SAS not performing as expected
Incident Report for UNLV
Resolved
Statistical Analysis Software (SAS), https://exploredata.unlv.edu is now performing as expected.
Posted about 1 month ago. Oct 17, 2018 - 20:10 PDT
Identified
Statistical Analysis Software (SAS), https://exploredata.unlv.edu is not performing as expected. Users may be unable to log in.

Service Status:
Applications – Partial Outage
Posted about 1 month ago. Oct 16, 2018 - 16:04 PDT
This incident affected: Applications.