ACE self service password resets unavailable
Incident Report for UNLV
Resolved
Self service password resets through ACE, https://ace.unlv.edu, are now available.

Service Status:
Applications - Operational
Posted 3 months ago. Aug 28, 2017 - 10:25 PDT
Identified
Self service password resets through ACE, https://ace.unlv.edu, are unavailable. Users who need their password reset should contact the IT Help Desk, 702-895-0777, for assistance.

Service Status:
Applications - Partial Outage
Posted 3 months ago. Aug 28, 2017 - 09:51 PDT
This incident affected: Applications.