ACE self-service site not performing as expected
Incident Report for UNLV
Resolved
The ACE self-service site, https://ace.unlv.edu, is performing as expected.

Service Status:
Applications - Operational
Posted Aug 27, 2018 - 12:10 PDT
Identified
The ACE self-service site, https://ace.unlv.edu, is not performing as expected. Users are unable to log in. Users that receive an error can contact the IT Help Desk, 702-895-0777 or ithelp@unlv.edu, for assistance.

Service Status:
Applications - Partial Outage
Posted Aug 27, 2018 - 10:39 PDT
This incident affected: Applications.