OIT websites unavailable
Incident Report for UNLV
Resolved
Multiple websites have been restored.

https://oit.unlv.edu/
https://rebelmail.unlv.edu/
https://wireless.unlv.edu/

Service Status:
Website - Operational
Posted 6 months ago. Apr 29, 2018 - 18:20 PDT
Update
Identified - Multiple website are currently unavailable.

https://oit.unlv.edu/
https://rebelmail.unlv.edu/
https://wireless.unlv.edu/

Service Status:
Website - Partial Outage
Posted 6 months ago. Apr 28, 2018 - 21:02 PDT
Update
The OIT website, https://oit.unlv.edu, has been restored.

Current websites impacted:
https://rebelmail.unlv.edu
https://wireless.unlv.edu

Service Status:
Websites - Partial Outage
Posted 6 months ago. Apr 27, 2018 - 08:48 PDT
Identified
Multiple website are currently unavailable.

https://oit.unlv.edu/
https://rebelmail.unlv.edu/
https://wireless.unlv.edu/

Service Status:
Website - Partial Outage
Posted 6 months ago. Apr 27, 2018 - 08:42 PDT
This incident affected: Websites.