Flamingo Auxiliary Building (FAB) network outage
Incident Report for UNLV
Resolved
Since 12:58 p.m. the Flamingo Auxiliary Building (FAB) network has been available.

Service Status:
Network - Operational
Posted about 1 month ago. May 12, 2017 - 14:08 PDT
Identified
Flamingo Auxiliary Building (FAB) is experiencing a network outage.

Service Status:
Network - Partial Outage
Posted about 2 months ago. May 12, 2017 - 12:00 PDT
This incident affected: Network.