WebCampus-Canvas not performing as expected
Incident Report for UNLV
Resolved
Webcampus-Canvas, https://webcampus.unlv.edu, is now performing as expected.Service Status:

Service Status:
WebCampus - Operational
Posted about 1 month ago. Feb 07, 2019 - 13:22 PST
Identified
Since 9:00 a.m. Webcampus-Canvas, https://webcampus.unlv.edu, has not been performing as expected. Users may experience problems uploading files.
This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status:
WebCampus - Partial Outage
Posted about 1 month ago. Feb 07, 2019 - 12:10 PST
This incident affected: Applications.