Rebelfiles not performing as expected
Incident Report for UNLV
Resolved
Rebelfiles, https://rebelfiles.unlv.edu, is performing as expected.

Service Status:
Computing Services - Operational
Posted 2 months ago. Sep 13, 2017 - 15:56 PDT
Identified
Rebelfiles, https://rebelfiles.unlv.edu, is currently not performing as expected.

Service Status:
Computing Services - Partial Outage
Posted 2 months ago. Sep 13, 2017 - 14:02 PDT
This incident affected: Computing Services.