Google Hangout not working as expected
Incident Report for UNLV
Resolved
Google Hangout is now working as expected.

Service Status:
Google Apps (UNLVMail/Rebelmail) – Operational
Posted 19 days ago. Jun 26, 2018 - 16:40 PDT
Identified
Google Hangout is not working as expected. For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted 19 days ago. Jun 26, 2018 - 15:02 PDT
This incident affected: Google Apps (UNLVMail/Rebelmail).