Some students’ WebCampus email address changed
Incident Report for UNLV
Resolved
WebCampus profile email addresses were not changed from Rebelmail address (@unlv.nevada.edu) to UNLVMail address (@unlv.edu).

Service Status:
WebCampus - Operational
Posted Oct 23, 2017 - 10:13 PDT
Identified
Some students’ WebCampus email addresses may have changed unexpectedly. The emails were changed from their Rebelmail address (@unlv.nevada.edu) to a UNLVMail address (@unlv.edu).

Service Status:
WebCampus - Partial Outage
Posted Oct 19, 2017 - 12:05 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.