Phone services not performing as expected
Incident Report for UNLV
Resolved
Phone services on the University of Nevada Las Vegas (UNLV) campus are performing as expected.

Service Status:
Applications – Operational
Posted 2 months ago. Oct 11, 2018 - 09:15 PDT
Identified
Phone services on the University of Nevada Las Vegas (UNLV) campus are not performing as expected. This includes the Office of Information Technology (OIT) Help Desk phone support (702-895-0777).

Please visit https://www.it.unlv.edu/it-help-desk for other ways to contact the Help Desk.

Service Status:
Applications - Partial Outage
Posted 2 months ago. Oct 11, 2018 - 09:03 PDT
This incident affected: Applications.