Student Services Complex - Building A (SSC-A) first floor WiFi network unavailable
Incident Report for UNLV
Resolved
Resolved
Student Services Complex - Building A (SSC-A) first floor WiFi network is available.

Service Status:
Network - Operational
Posted 4 months ago. May 14, 2018 - 08:45 PDT
Identified
Student Services Complex - Building A (SSC-A) first floor WiFi network is unavailable.

Service Status:
Network - Partial Outage
Posted 4 months ago. May 14, 2018 - 08:33 PDT
This incident affected: Network.