Campus Services Building (CSB) Network Outage
Incident Report for UNLV
Resolved
Campus Services Building (CSB) building power and all network services are restored

Service Status:
Network - Operational
Posted 3 months ago. Jul 20, 2018 - 07:22 PDT
Identified
Campus Services Building (CSB) is currently experiencing a network outage due to a loss of power.

Service Status:
Network - Partial Outage
Posted 3 months ago. Jul 19, 2018 - 22:59 PDT
This incident affected: Network.