Workday intermittent issues
Incident Report for UNLV
Resolved
Workday, https://www.unlv.edu/workday, is no longer experiencing intermittent issues.

Service Status:
Applications - Operational
Posted about 1 month ago. Dec 14, 2017 - 10:55 PST
Identified
Workday, https://www.unlv.edu/workday, is currently experiencing intermittent issues.

Service Status:
Applications - Partial Outage
Posted about 1 month ago. Dec 12, 2017 - 14:34 PST
This incident affected: Applications.