Web access for Rebelfiles unavailable
Incident Report for UNLV
Resolved
Between 7:45 a.m. and 2:00 p.m. web access for Rebelfiles, https://rebelfiles.unlv.edu, was unavailable.

Service Status:
Applications - Operational
Posted Apr 11, 2017 - 14:35 PDT
Identified
Web access for Rebelfiles, https://rebelfiles.unlv.edu, is currently unavailable.

Service Status:
Applications - Partial Outage
Posted Apr 11, 2017 - 12:51 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.