Network outage to multiple buildings Sunday, April 9 - Monday, April 10
Incident Report for UNLV
Resolved
At 1:45 a.m. the scheduled network maintenance was completed and network connectivity has been restored to the impacted buildings with exception of one building. Work is still being completed in Frank and Estella Beam Hall (BEH) first floor and a separate incident will be created to report the status.

Service Status:
Network - Operational
Posted Apr 10, 2017 - 09:41 PDT
Identified
Between 6:00 a.m. on Sunday, April 9, 2017, and 10:00 p.m. on Monday, April 10, multiple buildings will not have network connectivity due to scheduled maintenance on core network equipment. Buildings that lose network connectivity will also lose telephone connectivity, i.e. desk phones, fax machines, etc. For more information regarding the scheduled work, please visit the OIT Smart Computing website, https://smartcomputing.unlv.edu/planned-outages.

Impacted buildings:
BEH - Frank and Estella Beam Hall
CDC - Central Desert Complex
UTC - UNLV Transit Center
WRI - John S. Wright Hall Building A, B, and C

Service Status:
Network - Partial Outage
Posted Apr 07, 2017 - 11:39 PDT