MyUNLV unavailable
Incident Report for UNLV
Resolved
Since March 27, 11:00 a.m. MyUNLV, https://my.unlv.nevada.edu/, has been available.

Service Status:
MyUNLV - Operational
Posted 7 months ago. Mar 28, 2018 - 09:12 PDT
Identified
MyUNLV, https://my.unlv.nevada.edu/, is unavailable.

Service Status:
MyUNLV - Partial Outage
Posted 7 months ago. Mar 27, 2018 - 10:27 PDT