Hyperion application not performing as expected
Incident Report for UNLV
Resolved
Hyperion, https://hyperion.oit.unlv.edu, application is now performing as expected. Hyperion is used by the Budget Office.

Service Status:
Applications - Operational
Posted May 04, 2017 - 09:08 PDT
Identified
Since Thursday, April 13, Hyperion, https://hyperion.oit.unlv.edu, application has not been performing as expected and has been impacting some reports. Hyperion is used by the Budget Office.

Service Status:
Applications - Partial Outage
Posted Apr 19, 2017 - 15:47 PDT
This incident affected: Applications.