Workday unavailable
Incident Report for UNLV
Resolved
Workday, https://www.unlv.edu/workday, is now available.

Service Status:
Applications – Operational
Posted 6 months ago. Jun 11, 2018 - 14:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Jun 11, 2018 - 14:22 PDT
Identified
Workday, https://www.unlv.edu/workday, is unavailable. This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status:
Applications – Partial Outage
Posted 6 months ago. Jun 11, 2018 - 10:27 PDT
This incident affected: Applications.