MyUNLV unavailable
Incident Report for UNLV
Resolved
MyUNLV, https://my.unlv.nevada.edu, is now available.

Service Status:
MyUNLV - Operational
Posted 3 days ago. Mar 16, 2019 - 14:52 PDT
Identified
MyUNLV, https://my.unlv.nevada.edu, is currently unavailable.

Service Status:
MyUNLV - Major Outage
Posted 3 days ago. Mar 16, 2019 - 14:22 PDT
This incident affected: MyUNLV.