Archibus unavailable
Incident Report for UNLV
Resolved
Since 11:41 a.m. Archibus, https://archibus.unlv.edu, has been available.

Service Status:
Applications - Operational
Posted about 1 month ago. May 16, 2017 - 13:40 PDT
Identified
Archibus, https://archibus.unlv.edu, is currently unavailable.

Service Status:
Applications - Partial Outage
Posted about 1 month ago. May 16, 2017 - 09:11 PDT
This incident affected: Applications.