Footprints 11 attachments not performing as expected
Incident Report for UNLV
Resolved
Footprints 11 attachments are now performing as expected.

Service Status:
Applications - Operational
Posted 26 days ago. Nov 20, 2018 - 12:53 PST
Identified
Since Saturday, November 10, Footprints 11 attachments have not been performing as expected.

Service Status:
Applications - Partial Outage
Posted about 1 month ago. Nov 13, 2018 - 15:26 PST
This incident affected: Applications.