it.unlv.edu not performing as expected
Incident Report for UNLV
Resolved
The UNLV IT website, https://it.unlv.edu, is now performing as expected.

Service Status:
Websites - Operational
Posted 21 days ago. May 28, 2019 - 15:58 PDT
Identified
Some users may experience degraded service on the UNLV IT website, https://it.unlv.edu. This service is maintained by a group outside of OIT. For more information regarding Pantheon services, please refer to https://status.pantheon.io/

Service Status:
Websites - Partial Outage
Posted 22 days ago. May 28, 2019 - 12:44 PDT
This incident affected: Websites.