Y: Drive unavailable
Incident Report for UNLV
Resolved
The Y: Drive is available from both Rebelfiles.unlv.edu and the network drive on campus computers.

Service Status:
Computing Services - Operational
Posted Oct 20, 2017 - 09:27 PDT
Identified
The Y: Drive is unavailable from both Rebelfiles.unlv.edu and the network drive on campus computer.

Service Status:
Computing Services - Partial Outage
Posted Oct 20, 2017 - 08:13 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.