Multiple services unavailable
Incident Report for UNLV
Resolved
The services, impacted by this incident, have been restored.

Service Status:
Applications - Operational
Posted Jul 13, 2017 - 11:30 PDT
Update
Rebelfiles, https://rebelfiles.unlv.edu , service has been restored. Shiller File Services was not impacted by this incident.

Current services unavailable:
Team Foundation Services

Service Status:
Applications - Partial Outage
Posted Jul 13, 2017 - 10:50 PDT
Identified
Multiple services are currently unavailable.

Rebelfiles, https://rebelfiles.unlv.edu/
Shiller File Services
Team Foundation Services

Service Status:
Applications - Partial Outage
Posted Jul 13, 2017 - 10:08 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.