Active Directory updates not performing as expected
Incident Report for UNLV
Resolved
Resolved - Since May 17, 2018 Active Directory updates to user accounts have been performing as expected.

Service Status:
Applications – Operational
Posted 4 months ago. May 23, 2018 - 11:15 PDT
Identified
Since April 20, 2018 Active Directory updates to user accounts have not been performing as expected.

Service Status:
Applications - Partial Outage
Posted 4 months ago. May 16, 2018 - 15:08 PDT
This incident affected: Applications.