Flora Dungan Humanities (FDH) first floor network unavailable
Incident Report for UNLV
Resolved
Flora Dungan Humanities (FDH) first floor network is available.

Service Status:
Network - Operational
Posted 3 months ago. May 28, 2017 - 11:56 PDT
Identified
Flora Dungan Humanities (FDH) first floor network is unavailable.

Service Status:
Network - Partial Outage
Posted 3 months ago. May 28, 2017 - 11:39 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.