Multiple services not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 02, 2019 - 17:10 PDT
Identified
Since Sunday, October 21, 2018 12:00 a.m. multiple services have not been performing as expected.

Impacted services include:
Benefits Orientation - https://hrsearch.unlv.edu/bneo/
Consensus - https://hrsearch.unlv.edu/wd2cs/
NSHE PERS Verification - https://hrsearch.unlv.edu/npvs/
Training Enrollment - https://hrsearch.unlv.edu/hrsd/



Service Status:
Applications – Partial Outage
Posted 7 months ago. Oct 30, 2018 - 12:02 PDT
This incident affected: Applications.