Slack not performing as expected
Incident Report for UNLV
Resolved
Slack, https://unlvoit.slack.com, is performing as expected.

Service Status:
Applications - Resolved
Posted 18 days ago. Jun 27, 2018 - 10:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Jun 27, 2018 - 08:18 PDT
Identified
Slack, https://unlvoit.slack.com, is not performing as expected. This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status:
Applications - Partial Outage
Posted 18 days ago. Jun 27, 2018 - 08:18 PDT
This incident affected: Applications.