Web Print feature in Rebelprint
Incident Report for UNLV
Resolved
The Web Print feature in Rebelprint, https://rebelprint.unlv.edu, is available.

Service Status:
Applications - Operational
Posted Apr 17, 2017 - 10:50 PDT
Identified
The Web Print feature in Rebelprint, https://rebelprint.unlv.edu, is currently unavailable.

Service Status:
Applications - Partial Outage
Posted Apr 17, 2017 - 10:37 PDT
This incident affected: Applications.